Internet

Version 4.6.1 de WordPress, mise à jour de sécurité

WordPress a sorti une mise à jour avec la version 4.6.1 corrigeant des failles sécurité de son CMS.

Depuis début septembre WordPress 4.6.1 a donc mise à jour son CMS corrigeant deux failles majeures liées à des problèmes de sécurité: une vulnérabilité CSS (cross-site scripting) via le nom du fichier image, et une traversée des répertoires (path traversal vulnerability) dans le package de mise à niveau. Outre ces failles cette mise à jour touche également 15 bugs listés sur sa version 4.6.1

les versions antérieurs à cette mise à jour (4.6 et antécédentes) sont donc affectées par ces problèmes de sécurité, il est donc fortement recommandé de mettre à jour sa version WordPress.

La version 4.6.1 est une mise à jour mineure qui devrait se mettre à jour automatiquement sur les sites clients, toutefois,vous faire cette mise à jour depuis votre tableau de bord ou télécharger la version 4.6.1

2